[uClinux-dev] help ... can't create /var directory

Mike Blue pblue1 at fau.edu
Tue Oct 18 17:40:05 EDT 2005


Hello, 
  I know this is probably a very simple fix, but I've been banging my head against the wall for a few hours now and nothing.  I am using uClinux with the m68k uprocessor and I'm attempting to load a small application.  
    I run the "make" from the /uclinux directory, create the image.bin, then I flashload it onto my board.  When I telnet into the board, the /var directory isn't there and there is some garbage in the file system ... by garbage I mean nonesense characters mixed in with the rest of the normal ROM file system (home, bin, sbin, etc etc etc).  
    I haven't changed anything in the /uclinux directory, I've only copied my application into the /uclinux/romdisk/bin directory.  I've tried old image.bin files and they work just fine.
  Please if anyone has any idea what may be going on or how I can get to the bottom of this problem, I would greatly appreciate it!!!!!

Thanks, 
Mike
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.uclinux.org/pipermail/uclinux-dev/attachments/20051018/f0970daf/attachment.html>


More information about the uClinux-dev mailing list