[uClinux-dev] Problem with PS, DMESG and IXP425 driver

Greg Ungerer gerg at snapgear.com
Tue Oct 4 20:19:09 EDT 2005


Hi Granzoto,

G r a n z o t o wrote:
>>Are your kernel and user programm configurations just the default
>>SG580 configs, or have you modified them in some way?
> 
> 
>  No, it's not the default, because I need some modifications. In fact, a lot of...
> 
>  I think the most importants are :
> 
>       I unselect the option '[ ] Build STLport'
> 
>       I changed the RAMFS Size to '(2048K) RAMFS Image'


I don't think they would cause you any problems.


>  I made a lot of modifications in the 'Network Applications' and in the 'BusyBox'. 
>  If you want, I can send it to you...
> 
>  I tryed to use the PS from 'Miscellaneous Applications' instead BusyBox, and everything
>  is working fine, including DMESG.

Ok. That would seem to point to a busybox problem then.


>>Also, what toolchain are you using?
> 
> 
>  I'm not sure that was only it I installed :
> 
>   - sh-linux-tools-20021008.tar.gz
> 
>   - arm-linux-tools-20031127.tar.gz

On this platform you only need the arm-linux-tools.

Regards
Greg



------------------------------------------------------------------------
Greg Ungerer  --  Chief Software Dude       EMAIL:     gerg at snapgear.com
SnapGear -- a CyberGuard Company            PHONE:       +61 7 3435 2888
825 Stanley St,                             FAX:         +61 7 3891 3630
Woolloongabba, QLD, 4102, Australia         WEB: http://www.SnapGear.com



More information about the uClinux-dev mailing list