[uClinux-dev] Problem with eth1

Ashok ashokhirpara at gmail.com
Mon Oct 3 08:10:30 EDT 2005


You have to run boa server and put your files related to web server under
home/httpd directory.

- Ashok

-----Original Message-----
From: uclinux-dev-bounces at uclinux.org
[mailto:uclinux-dev-bounces at uclinux.org] On Behalf Of Deepu d
Sent: Saturday, October 01, 2005 12:30 AM
To: uClinux development list
Subject: Re: [uClinux-dev] Problem with eth1

Dear Ashok,
I am Deepu, a newbie in uClinux and arm7.I am also
trying to implement ethernet for my S3C4510b based
eval. board.
My ultimate aim is to put a web page in the board and
view it from another computer.
But I don't know where to start.
If you can provide any help I would be grateful to
you.

Thanks in advance,
Deepu D

--- Ashok <ashokhirpara at gmail.com> wrote:

> Hi,
> 
>  
> 
> I am using AT75C221 kit from atmel with arm7
> processor and uClinux. I am
> having problem with Ethernet interface eth1. eth0 is
> working fine. This is
> the error message I got when try to configure eth1
> interface:
> 
>  
> 
>  
> 
> /> ifconfig eth1 192.168.2.12
> 
> SIOCSIFFLAGS: Cannot assign requested address pid
> 30: failed 256
> 
>  
> 
> /> ifconfig eth0
> 
> eth0      Link encap:Ethernet  HWaddr
> 
> 00:04:25:FE:02:01  
> 
>           inet addr:192.168.2.26 
> Bcast:192.168.2.255 Mask:255.255.255.0
> 
>           UP BROADCAST RUNNING MULTICAST  MTU:1500
> 
> Metric:1
> 
>           RX packets:152 errors:0 dropped:0
> overruns:0 frame:0
> 
>           TX packets:1620 errors:0 dropped:0
> overruns:0 carrier:0
> 
>           collisions:0 txqueuelen:1000 
> 
>           RX bytes:24055 (23.4 KiB)  TX bytes:346924
> 
> (338.7 KiB)
> 
>           Interrupt:8 Base address:0x4000 
> 
>  
> 
> /> /> ifconfig eth1
> 
> eth1      Link encap:Ethernet  HWaddr
> 
> 00:00:00:00:00:00  
> 
>           BROADCAST MULTICAST  MTU:1500  Metric:1
> 
>           RX packets:0 errors:0 dropped:0 overruns:0
> frame:0
> 
>           TX packets:0 errors:0 dropped:0 overruns:0
> carrier:0
> 
>           collisions:0 txqueuelen:1000 
> 
>           RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
> 
>           Interrupt:13 Base address:0x8000
> 
>  
> 
>  
> 
>  
> 
> Any idea?
> 
>  
> 
> Thanks,
> 
>  
> 
> - Ashok
> 
>  
> 
> > _______________________________________________
> uClinux-dev mailing list
> uClinux-dev at uclinux.org
>
http://mailman.uclinux.org/mailman/listinfo/uclinux-dev
> This message was resent by uclinux-dev at uclinux.org



		
__________________________________ 
Yahoo! Mail - PC Magazine Editors' Choice 2005 
http://mail.yahoo.com
_______________________________________________
uClinux-dev mailing list
uClinux-dev at uclinux.org
http://mailman.uclinux.org/mailman/listinfo/uclinux-dev
This message was resent by uclinux-dev at uclinux.org




More information about the uClinux-dev mailing list