[uClinux-dev] dist 20030305 doesn't build for Arcturus uC5272

Rene Gegusch rgegusch at mf.tu-berlin.de
Fri Mar 21 05:08:37 EST 2003


Do you maybe mean the "flashloader" option?
Well, I really would like to have a flashloader, but anyway I was really 
surprised about your and Greg's mail, which both said, that I would have to 
disable the himemloader option. But the joke is: it is DISABLED.
Confuses me...


Am Mittwoch, 19. März 2003 16:18 schrieb Brad Clements:
> On 19 Mar 2003 at 13:28, Rene Gegusch wrote:
> > Compiling seems to work fine now, for a few second, till the next
> > problem.
> >
> > :( now I get this error message:
> >
> > /tmp/ccsdN6uK.s: Assembler messages:
> > /tmp/ccsdN6uK.s:246: Error: invalid instruction for this architecture;
> > needs 68000 or higher -- statement `oriw #0x2700,%sp@' ignored make[2]:
> > *** [himemloader.o] Fehler 1
> >
> > this is a little bit overhead for me... so, does anyone has an idea how
> > to fix this?
>
> Yes, go back and edit your options in menuconfig, and deselect himemloader
> and .. uh, that other option that's in the same group.
>
> I didn't need this application, so took it out of the config. But there are
> two apps in this group and if either is selected then himemloader tries to
> build (and fails).





More information about the uClinux-dev mailing list