[uClinux-dev] FTP Server on the 5272 board

Greg Ungerer gerg at snapgear.com
Sun Mar 16 20:41:20 EST 2003


Hi Rene,

Sorry for the slow response, I have been away the last few days.

Rene Gegusch wrote:
> OK, I followed your instructions and added the uC5272 directory, furthermore I 
> added several uC5272 informations to the arch/m68knommu/config.in and
> Boards.mk files. Before I tried to replace them with the ones from the 
> Arcturus Distribution.

You didn't take the uC5272 definitions from the original Arctururs
Boards.mk into your new one.


> Finally I got the same error and this made me sad.

Fixup your Boards.mk, do another "make xconfig" and
try again. Let me know what errors you hit after this.


> Added the arch/m68knommu/config.in and Boards.mk files as an attachement. 
> Maybe I misunderstood there somehting.
> The .old files are the origin Arcturus ones.
> I also attached the uC5272 files for your CVS directory.

Thanks. I have put these in the public CVS at cvs.uclinux.org.
You can get the new Boards.mk and config.in from there if
you want.

Regards
Greg



------------------------------------------------------------------------
Greg Ungerer  --  Chief Software Wizard        EMAIL:  gerg at snapgear.com
SnapGear Pty Ltd                               PHONE:    +61 7 3435 2888
825 Stanley St,                                  FAX:    +61 7 3891 3630
Woolloongabba, QLD, 4102, Australia              WEB:   www.SnapGear.com




More information about the uClinux-dev mailing list