[uClinux-dev] m5727c3 ethernet question

Murat Loo bluetoothloo at lycos.com
Sun Mar 16 07:13:50 EST 2003


 I don't set this address anywhere? So how can I set it? thankx.
--

On Sun, 16 Mar 2003 12:40:09  
 Richard Klingler wrote:
>> eth0      Link encap:Ethernet  HWaddr 6B:16:CA:B2:C0:24
>>           inet addr:139.179.13.100  Bcast:139.179.255.255 Mask:255.255.255.0
>>           UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
>>           RX packets:557412 errors:1 dropped:0 overruns:0 frame:1
>>           TX packets:117 errors:0 dropped:0 overruns:0 carrier:0
>>           collisions:0 txqueuelen:100
>>           Base address:0x840
>
>Your ethernet address looks wrong...where do you set it?
>
>Also the broadcast is set wrong because it still believes
>there is classful routing in the world...
>
>
>Rick
>
>
>Richard Klingler             mail: richard.klingler at violasystems.com
>Viola Systems Ltd.           http://www.violasystems.com/
>Lemminkäisenkatu 32          phon: +358 (0)201 226 226
>20520 Turku, Finland         mobile: +358 (0)40 748 4711
>_______________________________________________
>uClinux-dev mailing list
>uClinux-dev at uclinux.org
>http://mailman.uclinux.org/mailman/listinfo/uclinux-dev
>This message was resent by uclinux-dev at uclinux.org
>


_____________________________________________________________
Get 25MB, POP3, Spam Filtering with LYCOS MAIL PLUS for $19.95/year.
http://login.mail.lycos.com/brandPage.shtml?pageId=plus&ref=lmtplus



More information about the uClinux-dev mailing list