[uClinux-dev] Eb55 boot problems.

Christian Pellegrin chri at infis.univ.trieste.it
Tue Mar 4 10:21:35 EST 2003


On Tue, 4 Mar 2003, Mathieu Rousseau wrote:

> Thanks, i'll take a look at this.
> 
> Is my eb55 board supported by kernel 2.4 ?
> I did not find any options to specify it while configuring it.
> 

I did the support for the 2.0 kernel, AFAIK 2.4 is not supported. My board 
only had 1MB of SRAM which is too little (IMHO) for decent 2.4 
developement. If someday I find a ram expansion (which is IMHO far to 
expensive as sold by Atmel) I'll try to do it.

Bye!



More information about the uClinux-dev mailing list