[uClinux-dev] can linux 2.4.10 support zipped flat binary already?

David McCullough davidm at snapgear.com
Mon Nov 19 18:28:23 EST 2001


Jivin kernig kovacs lays it down ...
> hi all
> 
> I use elf2flt -z to make a zipped flat binary but the kernel report bad zip
> magic number.
> 
> Why?
> 
> Does anyone meet the same problem?

You need to turn on support in the kernel for ZFLAT binaries.

Cheers,
Davidm

-- 
David McCullough:    Ph: +61 7 3435 2815  http://www.SnapGear.com
davidm at snapgear.com  Fx: +61 7 3891 3630  825 Stanley St., W'gabba QLD 4102, Oz
This message resent by the uclinux-dev at uclinux.org list server http://www.uClinux.org/



More information about the uClinux-dev mailing list