[uClinux-dev] BDM help.

MQuicquaro at necinfrontia.com MQuicquaro at necinfrontia.com
Wed Nov 14 13:48:48 EST 2001



I've tried switching them on the Dell to every possible combination.
While not one works on the Dell, just about every one works on the laptop.

Mike



                                                                                                                                       
                    Tom Walsh                                                                                                          
                    <tom at cyberiansoftwa       To:     uclinux-dev at uclinux.org                                                          
                    re.com>                   cc:                                                                                      
                    Sent by:                  Subject:     Re: [uClinux-dev] BDM help.                                                 
                    owner-uclinux-dev at u                                                                                                
                    clinux.org                                                                                                         
                                                                                                                                       
                                                                                                                                       
                    11/14/2001 01:01 PM                                                                                                
                    Please respond to                                                                                                  
                    uclinux-dev                                                                                                        
                                                                                                                                       
                                                                                                                                       




MQuicquaro at necinfrontia.com wrote:
>>
>> For everyones information:
>>
>> Well, I finally gave up.  My conclusions are that my Dell Dimension
>> parallel port just doesn't work with the P&E stuff that was supplied
with
>> my M5272C3 board. I even tried using a 3 inche cable.   I've moved to
>> debugging with my laptop (HP Omnibook) and it seems to work fine.
>>

> Could it be something between the settings of the parallel port mode of
> the Dell and the Laptop?  Like one is set to ECP and the other is EPP?

> TomW

> --
> Tom Walsh - WN3L - Embedded Systems Consultant
> http://openhardware.net, http://cyberiansoftware.com
>"Windows? No thanks, I have work to do..."
>----------------------------------------------------
>This message resent by the uclinux-dev at uclinux.org list server
http://www.uClinux.org/

This message resent by the uclinux-dev at uclinux.org list server http://www.uClinux.org/



More information about the uClinux-dev mailing list